Tag: noise

VW: DSG7 is not suitable for TAXI behaviour

While I am waiting for the verdict of my complaint to danish authority for car complaints, I have discovered an article from Teknikens Värld (Swedish car mag). This article is rising an important point in the defective DSG7 gearboxes from VW. Some taxi companies in Sweden, have been advised, by VW, not to buy models […]

Noise and shaking is back … again

Oh well … it lasted for a 6 months and problem is back again … Just like, the last times. They claim to have fixed it, and it lasts for few weeks, sometimes months and it’s back again …

Last night, I was driving and felt the grinding noise and shaking, again. I thought to have heard the noise before, very faintly but tried to convince myself, that it was mine imagination. This time it was no mistake what it was. Drove for few kilometers and on an intersection after a full stop, it started to grind and shudder. Glanced at the odometer, and saw, 47.502 km. Which is about 4.500 km since VW claimed to have fixed the problem, and there was nothing wrong with the car.

Difference now is, I have case against them, and can’t complain about it, while this is going on. And the car is out of warranty, but VW ensured me that there is still two year warranty on parts they already replaced. So If it turns out it is still the same parts that are breaking, warranty will hopefully cover it. Unless they decide to replace something else now, or… after the legal proceedings are done.

Troubles in India too …

Yet another article, that suggests problems and unsatisfied owners with VW DSG7 gearboxes… This time, it’s in India. Read full article on indiancarsbikes.in http://www.indiancarsbikes.in/cars/after-china-volkswagens-dsg-dual-clutch-automatic-gearbox-comes-under-the-scanner-in-europe-60199/

Complaint (3) Noise is back

So, the noise is back, although very settle, but it’s there nonetheless. Went to dealership to let them know, about it. And they were puzzled. They did some diagnostics, but no errors showed up. They decided to update software in mechatronic unit and in the engine/on-board computer. Not much changed. But told me that they have seen the problem before, and that flywheel replacement helped.